technomad Publish time 2017-08-21 18:27:08

Your device isn't compatible with this version

I just tried to install some apps and I get this error message, "Your device isn't compatible with this version".

Agoda
Waze
IndiGo
Cleatrip
Netflix
Al Jazeera English fpr tablets
HappyCow

FNF Publish time 2017-08-22 09:51:53

Hello, please provide your machine model and software version。

technomad Publish time 2017-08-22 19:33:56

Edited by technomad at 2017-08-22 20:07

I tried to add an image of the about tablet screen smaller than 50KB but I got this error, "Attachment size exceeds the allowed limit".

https://flic.kr/p/XKEhvT

The TV app 4OD gives this error trying to download a programme.

https://flic.kr/p/XTUah3

technomad Publish time 2017-09-08 14:40:23

Have you tested any of these apps yet?
Pages: [1]
View full version: Your device isn't compatible with this version