Five Technology FNF

 Forgot password?
 Register
Search
View: 88|Reply: 1

I can not update firmware

[Copy link]
Post time 2018-04-11 15:00:13 | Show all posts |Read mode
Edited by tak68040 at 2018-04-11 15:00

S/N BCM10BFG003249PC is 64bit of Windows10PRO.
Hello.
I installed the latest drivers.
I started FactoryTool and loaded firmware ifive_mini_4S_US_1.1.7C_20180110.img.
When Rrestore is selected and RUN is done and the Mini 4S is connected with the USB cable, "Download IDB Fail" error appears and firmware can not be written.
I tried replacing the cable with another one, but it was the same result.
Please tell me what is the reason for not going wrong.
Thank you.



tak68040
Reply

Use magic Report

Post time 2018-04-15 06:25:58 | Show all posts
See this post down to #7 I give instructions :

http://bbs.5-fnf.com/forum.php?mod=viewthread&tid=3475&extra=
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Dark room|Mobile|Archiver|©2017 Five Technology Co., Ltd. All rights reserved. ( 粤ICP备12002035号

2018-04-23 19:17 GMT+8 , Processed in 1.268850 second(s), 20 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list